Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gavlar1200

Any car electrical techies out there?

Recommended Posts

Morning all, basically I've tried to fit a new stereo in my lupo today. I've swapped the red and yellow wires round so it turns on and off with the ignition. Everything on the head unit works fine but the remote central locking on the car doesn't work anymore? (It works again when I reconnect the original stereo) It's a '51 plate VW Lupo GTI. Please help, I'm pulling my hair out! confused

Share this post


Link to post
Share on other sites
you may need an adapter loom for it to work properly. does it work with the red and wires back the normal way round?

Share this post


Link to post
Share on other sites
@jezza wrote:
found this on a vw forum , this chap seems to have similar problems .

http://uk-mkivs.net/forums/t/186308.aspx

we have a vauxhall which has a canbus system , without the right wiring certain controls on our car do not work.


Thanks for the link Jezza, the golf has far more wiring in than my wee lupo unfortunately thumbs

@firehawk wrote:
you may need an adapter loom for it to work properly. does it work with the red and wires back the normal way round?


Yes I have the wiring harness adaptor bud. And it works with red and yellow wires switched.

Share this post


Link to post
Share on other sites
ok then. what if you dont use the adaptor? vw's use ISO plugs anyway so should plug straight in.

Share this post


Link to post
Share on other sites
Still no worky my friend. I have a thought, there is the std gamma tape(?) player with a single CD underneath. The cd has the blue/yellow/green plug which controls feeds/recieves all the req'd info and there is an additional plug with a grey/blue and a brown wire. This small plug has no power to it whether ign. is on or not, I'm gonna plug all the std audio back in apart from this plug and see what and when it recieves.

Share this post


Link to post
Share on other sites
yeh give that a go. I have the a similar setup in my passat except mine has the 6cd changer instead of the single. But I have never fitted an aftermarket stereo to it so dont know how it affects it. Good stereos for standard kit tho hence why I havent changed it.

Share this post


Link to post
Share on other sites
it looks like you need to remove the k-line wire from the loom. you can either just take the pin out and insulate the end or simply cut the wire. personally i would go for the pin removal because it's easier to put back to standard without having to re-join wires. it the wire that receives the code to say the stereo should work in your car but it also sends a signal to the locking.

the wire is the one in the 4th pic down here - http://uk-mkivs.net/forums/t/177496.aspx

Share this post


Link to post
Share on other sites
why not just get a wiring harness adaptor off ebay or if you want to pay through the nose for it halfords sell em.you will probably need a VW to iso loom then an iso to whatever the stereo is.

Share this post


Link to post
Share on other sites
why not just get a wiring harness adaptor off ebay or if you want to pay through the nose for it halfords sell em.you will probably need a VW to iso loom then an iso to whatever the stereo is.


I have central locking party
I have one as above, vw's use iso plugs anyways. K-line is the way forward. thumbs
The loop is orange tho, and I was so frustrated I missed it!
Thanks so much for all your help chaps, it's appreciated pint

Share this post


Link to post
Share on other sites
why not just get a wiring harness adaptor off ebay or if you want to pay through the nose for it halfords sell em.you will probably need a VW to iso loom then an iso to whatever the stereo is.


I have central locking party
I have one as above, vw's use iso plugs anyways. K-line is the way forward. thumbs
The loop is orange tho, and I was so frustrated I missed it!
Thanks so much for all your help chaps, it's appreciated pint


see I am useful at some things. not so much most other stuff. lol

Share this post


Link to post
Share on other sites
@firehawk wrote:
why not just get a wiring harness adaptor off ebay or if you want to pay through the nose for it halfords sell em.you will probably need a VW to iso loom then an iso to whatever the stereo is.


I have central locking party
I have one as above, vw's use iso plugs anyways. K-line is the way forward. thumbs
The loop is orange tho, and I was so frustrated I missed it!
Thanks so much for all your help chaps, it's appreciated pint


see I am useful at some things. not so much most other stuff. lol
Nice one Jeff thumbs and well done Gav thumbs

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.