Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bibs

throttle problem

Recommended Posts

Hello,
Every time i solve a problem on this cb250 i get another one.
Managed to sort out the carb problems now when i start it it gets going but when i pull the throttle it doesnt rev or anything, have i got the cables wrong?
Also what do you call those on the end of the downpipes that fit into the engine? the clamp is ok but the ends are a bit wasted that fit into the engine and when it starts a bit of the exhaust fumes come out of there as they are a bit hammered.
thanks in advance.

Share this post


Link to post
Share on other sites
is the cable fitted properly , everything adjusted right and have you got decent exhaust gaskets fitted ?

Share this post


Link to post
Share on other sites
to be honest i dont think the gaskets are that great.
As far as i know they are im all good, im going to manually tweak the carb tonight just incase there is something wrong with the handle.
thanks

@mart13 wrote:
is the cable fitted properly , everything adjusted right and have you got decent exhaust gaskets fitted ?

Share this post


Link to post
Share on other sites
Headers?

and when twisting throttle do the carbs turn, it could even be something inside dislodged.

Share this post


Link to post
Share on other sites
Think the exhaust bits you mean are the collets. Are they CV carbs and do they have a duel cable push-pull set up. If you can't sort it I could pm you my email if you can take a few pics.

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.