Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lori

PM's not working for all Groups

Recommended Posts

Ok, since I can't pm anyone, I registered at the Help forum site and
let them know our site is having the same problems as the others (hope
thats ok). It appears that some of the suggestion they made to correct
this problem did not work, and apparently they are still looking into
this. Hopefully the issue will be resolved soon.

Share this post


Link to post
Share on other sites
Hello,

Indeed there is a problem, I am a member of the Support Forum, and I am assisting in this cause....actually the leader until the techies intervene (LOL, I also don't get paid)

I have registered to confirm the error also happens for me, which is does.

I do apologize about this, today has been a really weird day on the Support Forum, with this being one of the weirder cases, I assure you the technician's will be informed either tonight, or tomorrow when our lesion with them comes online.

Share this post


Link to post
Share on other sites
Thank you so much Darren1 for letting us know. We appreciate all your help!

Share this post


Link to post
Share on other sites
Apparently you can look at your messages only. I just tried to send a
pm and got a thing saying they are doing maintenance. Is this the same
for anyone else?

Share this post


Link to post
Share on other sites
Thanks Darren1 for your help and Hillobeans for sending in the request. Darren1 I sent a request also so please make sure there is not a dup request.

God bless and love in Jesus,

Connie

Share this post


Link to post
Share on other sites
It's no problem, it's apart of my routine....except with the whole going and registering on something like 20 forums part, and needing the techies part, otherwise, Iit's what im here for

Don't fret, technician's are working on 3 hours sleep to resolve this problem lolz

If there's a Dup request a moderator would of directed you to the Only Topic which hillobeans18 had brought this forum to attention. ;)

Don't worry, the problem as said by hillobeans18 has said is starting to go away, I'm thinking that it may be another 24-62 hrs before its corrected, on the assumption the techies know what to do :)

Share this post


Link to post
Share on other sites
Darren1,

We understand and I have addressed the forum of the resolve in the process. We appreciate all you are doing. Thanks much for your help.

God bless,

Connie

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.